Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,517 Posts
Discussion Starter #1
When I try to upload photos on win10 x64 pro to imgur.com or facebook.com, the progress bar and circle doesn't move, tried a vpn, different wifi connection.

So I moved the file by usb to my phone and uploaded them just fine, I updated flash on the pc but still to no avail.

Even browser load is slow also Ive tried firefox and chrome.
 

·
Registered
Joined
·
1,517 Posts
Discussion Starter #2
So i disabled ipv6 still no avail.

 

·
Registered
Joined
·
1,517 Posts
Discussion Starter #3
Speedtest.net

Upload Test Error
A socket error occurred during the Upload test. A firewall could be blocking the connection or the server might be having some issues. Please try again later.

Alternatively, check out our free Speedtest for Desktop apps for more reliable testing.
 

·
Registered
Joined
·
1,517 Posts
Discussion Starter #4
I disabled my firewall, still no upload.
 

·
Registered
Joined
·
1,517 Posts
Discussion Starter #5
uninstalled wireless network device and scanned for new hardware and installed wireless device still no avail.

irritating.
 

·
Linux Noob
Joined
·
870 Posts
Did your phone use 4G or rout through the router during the upload?
When this happens to me, it's either that the PC's wi-fi device is dying or my Verizon router's antenna circuitry is giving out. I have a box full full of both.
 

·
Registered
Joined
·
1,517 Posts
Discussion Starter #7
Did your phone use 4G or rout through the router during the upload?
When this happens to me, it's either that the PC's wi-fi device is dying or my Verizon router's antenna circuitry is giving out. I have a box full full of both.
Got it fixed by restoring a win10 macrium image backup, upload works.
 
1 - 7 of 7 Posts
Top