Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
I tried to perform a fresh install of windows 10 as a last resort after my start menu stopped working, and the reset made me unable to boot into windows.
After the first reboot I get an exception saying "Windows Setup could not configure Windows to run on this computers hardware".

I've attempted several installs, both with bios set to IDE, an AHCI, with all hardware that I could imagine to interfere removed.
I've, and different ISO files.

My windows 10 install had been working fine for about half a year, until I attempted a 4.2 Ghz overclock that refused to boot, and I set UEFI settings back to default.

The more curious aspect of this is that Windows 7 installs and runs without issues.
If I try to update up to windows 10 from Windows 7 however, I am able to eventually get into it, but the start menu is broken, along with windows update and many other aspects of the OS.

Could there be some damage to the CPU or motherboard that results in these issues?

I have spent over 30 working hours trying to fix this and get windows 10 up and running again, but I can't seem to find anything in relation to the errors and symptoms that I haven't tried by now.

I don't really want to have to buy a new motherboard and/or CPU, and not even know if it will help.
 

·
Moderator
Joined
·
13,090 Posts
I get the same issue with Windows 10 now and then, sometimes the Start Menu just refuses to work and after a couple letting it properly shutdown, it works again. I was writing it off as being part of the Insider Preview builds I'm on, but maybe it's just a really broken start menu code.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #3
Yeah, I thought so, and tried making new user, rebooting, waiting, restarting explorer.exe, sfc /scannow but it wouldnt function at all, and none of the suggested fixes made any difference.

Decided it was an unrelated error as it was combined with logging in to a black screen (with mouse), and a windows shell that doesn't load before after 10 or so minutes (consistent behavior over around 10-15 hours of troubleshooting.), broken windows update, and many other essential parts of the windows 10 OS
 

·
Moderator
Joined
·
13,090 Posts
Most likely part of the OS is borked and a reinstall might be in order. It might be worth checking the health of your storage drive as well.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #5
Thanks for the suggestion, and the attention.
Sadly, I have attempted a fresh reinstall on 3 different drives, both through windows 7 and then upgrade up to windows 10, as well as fresh windows 10 iso on a freshly formatted OS, chkdsk has been also ran in between these attempts with no errors. I've lost count of how many fresh reinstalls I've attempted the last days. The errors persists through different ISO files, from different sources. (bootable USB via Windows creation tool, downloading ISO and making bootable USB with RUFUS, as well as a few other desperate attempts.)

I've also attempted it with the the drives formated both in GPT and MBR.
 
1 - 5 of 5 Posts
Top