Overclock.net banner
1 - 5 of 5 Posts

·
Registered
Joined
·
769 Posts
Discussion Starter · #1 ·
I have Windows 7 Professional and there is this issue that I cannot seem to find a fix for... Basically what happens is every time I go into a game my mic volume in Windows goes to 100%.... I have tried to turn off every setting and mute things and alter settings and nothing seems to stop it.....

Does anyone know how to fix this? It is one of the most annoying bugs I have ever encountered with Windows....I go to talk and I blow peoples ears off.... I do not want to have to minimize every time I want to talk.

I figured if anyone would know how to fix this someone on here would..

Thanks again.
 

·
Banned
Joined
·
5,035 Posts
Try changing the voice volume in each individual game, and see if that helps. Leave the windows mic settings alone for this. I've had a problem with mumble constantly changing sound settings when it opens.
 
1 - 5 of 5 Posts
Top