Overclock.net banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
20,484 Posts
Discussion Starter · #1 ·
I just put a 4TB Western Digital hard drive in my system (Win 7 64bit). It sees the drive at its full size in the bios and in disk management but I cannot get it to format to over 2TB. The other 1.7 or so shows up as unallocated no matter what I do.

Any suggestions?

Thank you

volume_zps4c9e4164.jpg
 

·
Registered
Joined
·
2,728 Posts
The drive has to be initialized by using the GUID partition table (GPT) partitioning scheme and not MBR, which is what I'm guessing you tried to set up the drive with?
 

·
Premium Member
Joined
·
20,484 Posts
Discussion Starter · #3 ·
Could be. Is there a way to switch it? I read online that there is an option when you select the drive to convert from MPB to GPT but that option does not appear in disk management.
 

·
Registered
Joined
·
2,728 Posts
Delete all the partitions/volumes on the disk until it shows up as "unallocated space" and then right click (disk 1 for example) and click on "convert to GPT disk"
 

·
Premium Member
Joined
·
20,484 Posts
Discussion Starter · #6 ·
Tried that, all I get is an option to create new simple volume. There is no option to convert.

It will not show up as a single volume even if I delete the partitions.
 

·
Registered
Joined
·
2,728 Posts
Quote:
Originally Posted by Robilar View Post

Tried that, all I get is an option to create new simple volume. There is no option to convert.
Can't think of why that would happen. Try using CMD to convert for you?

Open cmd and type diskpart and then enter. Type list disk and press enter again.
Select the disk you want to convert e.g, disk 1 by typing select disk 1.
Seeing as you don't have any volumes on the drive (deleted through Disk Management) just type convert gpt and then enter. This should do the trick for you
thumb.gif
 
  • Rep+
Reactions: Robilar

·
Premium Member
Joined
·
20,484 Posts
Discussion Starter · #9 ·
Quote:
Originally Posted by trojan92 View Post

Can't think of why that would happen. Try using CMD to convert for you?

Open cmd and type diskpart and then enter. Type list disk and press enter again.
Select the disk you want to convert e.g, disk 1 by typing select disk 1.
Seeing as you don't have any volumes on the drive (deleted through Disk Management) just type convert gpt and then enter. This should do the trick for you
thumb.gif
You sir are the bomb
thumb.gif


Big thank you
smile.gif
 

·
Registered
Joined
·
2,728 Posts
Quote:
Originally Posted by Robilar View Post

You sir are the bomb
thumb.gif


Big thank you
smile.gif
You are welcome, glad it worked for you
biggrin.gif
 
  • Rep+
Reactions: foi0029
1 - 10 of 10 Posts
Top