Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,611 Posts
Discussion Starter #1
I am getting the following message:
The computer restarted unexpectedly or encountered an unexpected error. Windows installaation cannot proceed. To install windows..."

Set up is trying to install W7 64 bit on a 256 gig RAID0 volume. HDs are 2x 640 gig blacks. Using onboard ICH10R for the raid.

I pointed the install at the raid drivers on a usb stick. Any ideas? Hardware issue?
 

·
Premium Member
Joined
·
4,484 Posts
Quote:


Originally Posted by lsudvm
View Post

I am getting the following message:
The computer restarted unexpectedly or encountered an unexpected error. Windows installaation cannot proceed. To install windows..."

Set up is trying to install W7 64 bit on a 256 gig RAID0 volume. HDs are 2x 640 gig blacks. Using onboard ICH10R for the raid.

I pointed the install at the raid drivers on a usb stick. Any ideas? Hardware issue?

Windows 7 should have drivers for Intel ICHxR on the DVD already. Did you try using those drivers to install already?
 

·
Registered
Joined
·
1,611 Posts
Discussion Starter #4
Quote:


Originally Posted by ComGuards
View Post

Windows 7 should have drivers for Intel ICHxR on the DVD already. Did you try using those drivers to install already?

did that first - same thing happened. So i thought it was due to a driver issue.
 

·
Registered
Joined
·
1,611 Posts
Discussion Starter #5
Quote:

Originally Posted by Lostintyme View Post
Is there any way you could test it by installing it on only 1 of the hds? Could be an HD failure.
Just did each drive individually - installs went fine.

Any other ideas anyone?
 
1 - 5 of 5 Posts
Top