Overclock.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
811 Posts
Discussion Starter #1
Im trying to get the latest version of windows messenger here:<br />
<br />
<a href="http://imagine-msn.com/messenger/launch80/?locale=en-gb" target="_blank">http://imagine-msn.com/messenger/launch80/?locale=en-gb</a><br />
<br />
Does anybody know why all the links on the internet for this dont work? Does anybody have a good link for it?
 

·
Premium Member
Joined
·
3,237 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>KANJIBANKERS</strong>

</div>
<div style="font-style:italic">Im trying to get the latest version of windows messenger here:<br />
<br />
<a href="http://imagine-msn.com/messenger/launch80/?locale=en-gb" target="_blank">http://imagine-msn.com/messenger/launch80/?locale=en-gb</a><br />
<br />
Does anybody know why all the links on the internet for this dont work? Does anybody have a good link for it?</div>

</td>
</tr>
</table>
</div>The link posted above works fine for me. <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
 

·
Premium Member
Joined
·
6,979 Posts
Works for me. Make sure no popup blockers, or any program prevents this page from being displayed, such as an antivirus blocking this page or whatever you can think that could block it. Could it be asking to install an Active X or any softwares to display the content?
 

·
Registered
Joined
·
1,905 Posts
Works fine for me. Thats wierd. Have you tried it in different browsers?<br>
try this link, <a href="http://get.live.com/messenger/overview" target="_blank">http://get.live.com/messenger/overview</a> thats where I got mine <img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile">
 

·
Banned
Joined
·
6,957 Posts
<b>Heres a Mirror of the new 8.1 beta <img alt="" class="inlineimg" src="/images/smilies/thumb.gif" style="border:0px solid;" title="Thumb"></b><br><a href="http://www.live-share.com/files/26765/Install_Messenger_064.exe.html" target="_blank">http://www.live-share.com/files/2676...r_064.exe.html</a><br><br><b>If not here is the 8.0 Final Release</b><br><a href="http://g.msn.com/8reen_us/EN/INSTALL_MSN_MESSENGER_DL.EXE" target="_blank">http://g.msn.com/8reen_us/EN/INSTALL...SSENGER_DL.EXE</a>
 

·
Registered
Joined
·
811 Posts
Discussion Starter #8
Well this is weird. None of the links you guys have provided allow me to download. The page you gave comes up but when I click the download button it says page not found? Any ideas?
 

·
Premium Member
Joined
·
1,926 Posts
@<b>Mad_Handlez89</b><br>
This is what I get for the first link:<br>
File Install_Messenger_064.exe don`t exist on our server!<br><br>
But the second link does work.
 

·
Registered
Joined
·
811 Posts
Discussion Starter #10
This is what Im getting on the second link:<br><br><br>
Server not found<br><br><br><br><br><br><br><br><br><br><br><br><br><br>
Firefox can't find the server at download.microsoft.com.<br><br><br><br><br><br><br><br><br>
* Check the address for typing errors such as<br>
ww.example.com instead of<br><a href="http://www.example.com" target="_blank">www.example.com</a><br><br>
* If you are unable to load any pages, check your computer's network<br>
connection.<br><br>
* If your computer or network is protected by a firewall or proxy, make sure<br>
that Firefox is permitted to access the Web.
 

·
Premium Member
Joined
·
1,926 Posts
I'll upload it onto Rapidshare for you. I'll edit this post with the link once it's done uploading.<br><br>
Edit:<br>
Here is the link: <a href="http://rapidshare.de/files/35171493/Install_Messenger.rar.html" target="_blank">http://rapidshare.de/files/35171493/...enger.rar.html</a>
 

·
Registered
Joined
·
811 Posts
Discussion Starter #12
Did you ever get that file to shoot to me? If you can it would be a great help. The only thing that is weird is any of the links that I can find on the web for it dont work for me but work for others.. I also tried to download the Dark Messiah Might and Magic from gamespy, and other gaming sites. I even downloaded it deirectly from Valves Steam and it even didnt work. I says there was an error encountered opening of after it is installed. <br />
<br />
Any ideas of how to fix this? <br />
<br />
Thanks so much bud!
 

·
Registered
Joined
·
811 Posts
Discussion Starter #13
You know whats funny..... I get a split second glipse of the webpage Im supposed to get, but then it goes to:<br><br><br><br><br>
The page cannot be displayed<br>
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.<br><br>
--------------------------------------------------------------------------------<br><br>
Please try the following:<br><br>
Click the Refresh button, or try again later.<br><br>
If you typed the page address in the Address bar, make sure that it is spelled correctly.<br><br>
To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).<br>
See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).<br>
Click the Tools menu, and then click Internet Options.<br>
On the Connections tab, click LAN Settings.<br>
Select Automatically detect settings, and then click OK.<br>
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.<br>
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.<br>
Click the Back button to try another link.<br><br><br><br>
Cannot find server or DNS Error<br>
Internet Explorer<br><br><br><br>
Can you tell me how to fix this? Thank you!
 
1 - 13 of 13 Posts
Top