Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
699 Posts
Discussion Starter #1
i need help! my windows restarts when i go into certain webpages like youtube.com or google vid and other flash sites... its only pages like those so im thinking im missing a file or i need to update something but i have to clue what...<br><br>
all it does is as soon as i click the page link it just instantly restarts my system...<br><br>
can anybody help or had a simular problem?
 

·
Premium Member
Joined
·
5,047 Posts
try reinstalling flash.. do you notice if theres a quick flash of BLUE befor it restarts.. you might be getting some kind of start error but you dont have your system set up to pause on the error.. but yes try reinstalling FLASH .. see if that helps
 

·
Registered
Joined
·
31 Posts
Like the above posted said. Uninstall your flash, restart the computer and try to install flash again. If that doesnt work you might need a new browser Ie. Opera or Firefox.
 

·
Registered
Joined
·
699 Posts
Discussion Starter #4
i use firefox, and im almost possitive that my screen doesn't flash blue b4 restarting.<br />
<br />
I think i figured out the problem. It seems my overclocking on my computer is causing it to do this. As soon as i restarted windows with default settings/speeds the restarting didn't happen at all.<br />
<br />
It is only when browsing certain media sites that this restart happens... and it has to do with my OCing. <br />
<br />
Anybody have any ideas on why my OCing is causing it?
 

·
Premium Member
Joined
·
5,047 Posts
becuase your not stable.. run memtest with your oc.. and prime it for 8 hours at least to see if your fully stable
 

·
Registered
Joined
·
699 Posts
Discussion Starter #6
i ran memtest it had no errors so i will run prime later when i have 8 hours to waste lol
 
1 - 6 of 6 Posts
Top