Overclock.net banner

1 - 18 of 18 Posts

·
Registered
Joined
·
929 Posts
Discussion Starter #1
Is there a way to stop windows from annoying me about how my system is going slow in situations such as playing battlefield 3 when my CPU usage is ~30% and I've still got 10 gigs of ram free. The alt tab and seemingly constant nagging by windows is unbearable at some times, and clicking on don't remind me never does anything. Google searches didn't help me much so I'm hoping there is a registry value I can change to kill it.
 

·
Registered
Joined
·
999 Posts

·
Registered
Joined
·
929 Posts
Discussion Starter #3

·
Overclocked by Jesus
Joined
·
4,759 Posts
That last selection does not work?
 

·
Registered
Joined
·
474 Posts
Never works for me, it still does it on its own if I decide to alt tab again
 

·
Registered
Joined
·
2,713 Posts
Try this:

Force Enable Aero in Windows 7
1. Click on Start and type regedit at run

2. Now Navigate to the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM

3. In the right details pane, create following Three DWORD (32-bit value) entry
UseMachineCheck, and set its value to 0.
Blur, and set its value to 0.
Animations, and set its value to 0.

4. Close Regedit

5. Click on Start and type CMD with administrative Priviliges

6. Now type following command
Net Stop uxsms
Net Start uxsms
Above command will stop and start Desktop Window Manager Session Manager.

7. Now you can turn on Aero by right clicking on desktop-> Personalize -> Select Windows Colors

But I won't make any promises, though.
 

·
Premium Member
Joined
·
6,033 Posts
1) Go to the Start Menu and type Action Center on the Search box
2) Start it (it should be the top entry, under the "Control Panel" group)
3) On the left sidebar, click Change Action Center settings
4) Untick the Windows Troubleshooting checkbox, under "Maintenance Messages".
5) Click the Ok button and you are done.

This should remove the annoying pop-ups for that. Thanks
 
  • Rep+
Reactions: born2bwild

·
Registered
Joined
·
929 Posts
Discussion Starter #8
Quote:
Originally Posted by KILLER_K View Post

1) Go to the Start Menu and type Action Center on the Search box
2) Start it (it should be the top entry, under the "Control Panel" group)
3) On the left sidebar, click Change Action Center settings
4) Untick the Windows Troubleshooting checkbox, under "Maintenance Messages".
5) Click the Ok button and you are done.
This should remove the annoying pop-ups for that. Thanks
K I'll see if this helps I'll report back shortly.

Edit: Nope about 30 seconds into starting up a BF3 game it poped up....
 

·
Premium Member
Joined
·
6,033 Posts
It is only doing it on BF3 then? Or is other things making it trigger? Thanks

BF3.exe , right click, properties and choose compatibility tab. Check the disable desktop composition box
 

·
Registered
Joined
·
929 Posts
Discussion Starter #10
Quote:
Originally Posted by KILLER_K View Post

It is only doing it on BF3 then? Or is other things making it trigger? Thanks
BF3.exe , right click, properties and choose compatibility tab. Check the disable desktop composition box
No it will do it in other games but BF3 is the quickest.
 

·
Premium Member
Joined
·
6,033 Posts
That should stop it on the game. But you will have to do it on each game that you have issues with. Thanks
 

·
Banned
Joined
·
3,190 Posts
should be a warning feature in user account setting if i recall.i would run window in classic view since you re better off using those 800 mb your self while gaming then windows can put back to normal view once gaming is done
 

·
Banned
Joined
·
3,190 Posts
dont go in regedit!why!remember this you can update from the first or almost the first windows to today.and if you play with wrong setting .might need to download w7 from the web again if you dont have disk like most of us.(true we back up grin) but its a drag.if you do play with regedit make sure to double check with ms site for recommandation.it doesnt apply to your os,fat chance are their reason were very good if it does then make sure it better you life not make it worst on average everything you ll need is outside regedit.
 

·
Premium Member
Joined
·
6,033 Posts
Did you try the registry setting "kzone75" suggested? All you have to do is export that setting for backup. Once you do a export and name it. Then go change it and reboot. If it works then leave it like it is. If not go back to registry and import the original and reboot. Thanks
 

·
Registered
Joined
·
2,202 Posts
I have a similar problem which is when 'SOME' games i'd be playing and they would just minimize and randomly ask for windows aero to be turned off, its actually the exact message posted on the 3rd post of this thread. i will try and do what "kzone75" has said when i get back home, i'll be subbed for this thread since i would like to find a solution for this annoying windows aero message
smile.gif
 

·
Registered
Joined
·
929 Posts
Discussion Starter #16
Quote:
Originally Posted by Boyd View Post

I have a similar problem which is when 'SOME' games i'd be playing and they would just minimize and randomly ask for windows aero to be turned off, its actually the exact message posted on the 3rd post of this thread. i will try and do what "kzone75" has said when i get back home, i'll be subbed for this thread since i would like to find a solution for this annoying windows aero message
smile.gif
I tried setting the machine check dword but I think it just makes is so you don't need to run the windows performance test to enable aero. All I know is that I only use 6/16GB when playing BF3 + everything else and it's telling me that my performance is low (it's not) turning off the notifications about windows troubleshooting doesn't seem to have helped either. I just removed a notice about performance in advanced tools so I'll see if anything changes.
 

·
Registered
Joined
·
929 Posts
Discussion Starter #18
Quote:
Originally Posted by Schmuckley View Post

hmm..I never have this problem.
1)control panel>system>advanced>performance>visual effects"adjust for best performance"
2)I kill all notifications and stuff
3)in regedit "Largesystemcache" 1
Where is largesystemcache located in? I did a search and set it to 1 so I'll see if it helps.
 
1 - 18 of 18 Posts
Top