Overclock.net banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
5,306 Posts
Discussion Starter #1
Title. I put my computer into hibernation rather than shutting it down, because I usually have 30+ tabs open in various browsers, among other things.

However, starting about two months ago, the computer has started awakening itself from slumber of it's own accord, usually at about 3am, 5am, and 7am. I think. Usually I'm too far out of it to notice what planet I'm on, never mind the time.

As far as I can tell, the computer has NO scheduled tasks in the am hours, and I've even tried disconnecting my keyboard and mouse when I got to bed to stop them waking the computer, but that hasn't helped either.

Help. How do I prevent it from waking unless I bloody well tell it to?

(should note that if computer hibernates during the day, it never wakes itself.)
 

·
Premium Member
Joined
·
5,651 Posts
In device manager check your ethernet controller to make sure that there isn't a check mark to allow it to wake the computer from sleep.
 

·
Premium Member
Joined
·
5,306 Posts
Discussion Starter #3
Quote:


Originally Posted by XAslanX
View Post

In device manager check your ethernet controller to make sure that there isn't a check mark to allow it to wake the computer from sleep.

Done.

We'll see if it works.
 

·
Eh, Wha?
Joined
·
9,947 Posts
Check bios for a wake alarm. Also double check for scheduled events in windows.

are there any other devices capable of input besides kb and mouse attached?
 

·
Registered
Joined
·
1,720 Posts
I have the exact same problem with my laptop. I've changed out the power brick and checked to make sure that nothing can remotely turn it on (even disabled all of the networking cards.

What I have figured out is that it happens mostly when it is plugged into one particular outlet into the house. Might not help you, but don't feel alone.
 

·
Registered
Joined
·
266 Posts
I had a similar problem where my computer would wake its self from sleep at 3am dead on. It was because of Windows update. Check your update schedule settings.
 

·
Registered
Joined
·
335 Posts
Next time this happens, go to the command prompt and run "powercfg -lastwake". It should tell you why the machine awoke.
 

·
Premium Member
Joined
·
5,306 Posts
Discussion Starter #12
Quote:


Originally Posted by ±PinK=FloYd±
View Post

Turn wake off LAN off in the bios?

Where would I find that?

Quote:


Originally Posted by Zero4549
View Post

Check bios for a wake alarm. Also double check for scheduled events in windows.

There are 4 tasks scheduled, all in the pm hours.

Quote:


Originally Posted by Zero4549
View Post

are there any other devices capable of input besides kb and mouse attached?

External HDD and two USB-to-DVi adapters... I guess that means no.

Quote:


Originally Posted by spice003
View Post

using windows media center?

Nope.

Quote:


Originally Posted by rdfloyd
View Post

What I have figured out is that it happens mostly when it is plugged into one particular outlet into the house. Might not help you, but don't feel alone.


It's been using this outlet for 1.5+ years, and this madness only started about two months ago.

Quote:


Originally Posted by Vespa125125
View Post

I had a similar problem where my computer would wake its self from sleep at 3am dead on. It was because of Windows update. Check your update schedule settings.

Set to every day at 3am. -_- Changed to midday.
 
1 - 13 of 13 Posts
Top