Overclock.net banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
1,730 Posts
Discussion Starter · #1 ·
So I get my new mobo... boot into Windows, install all drivers, reboot, boots into Windows, a message pops up "This copy of Windows must be activated with Microsoft before you can log on. Do you want to activate Windows now?"

If I say no (it is activated already), it just pop up again.

If I say yes, another message pops up "Windows is activated. Click ok to continue", which I do and the damn thing logs me off!

If I try to log on again, repeat from the top.

What a load of crap! I feel like reformatting the thing again.
 

·
Linux Guru
Joined
·
5,734 Posts
Quote:


Originally Posted by slow'puter

So I get my new mobo... boot into Windows, install all drivers, reboot, boots into Windows, a message pops up "This copy of Windows must be activated with Microsoft before you can log on. Do you want to activate Windows now?"

If I say no (it is activated already), it just pop up again.

If I say yes, another message pops up "Windows is activated. Click ok to continue" and logs me off!

What a load of crap! I feel like reformatting the thing again.

Welcome to the wonderful world of Microsoft, where nothing works.
 

·
Premium Member
Joined
·
5,606 Posts
lol....i swear XP has AI or something that they dont tell you about. everytime something starts working nice, all of a sudden BSOD or reboot or error. ***, i hope they get SP3 right lol
like thats gunna happen
 

·
Premium Member
Joined
·
1,730 Posts
Discussion Starter · #4 ·
Quote:


Originally Posted by mfillpot

Welcome to the wonderful world of Microsoft, where nothing works.

No crap.
 

·
Linux Guru
Joined
·
5,734 Posts
Quote:


Originally Posted by adas123

lol....i swear XP has AI or something that they dont tell you about. everytime something starts working nice, all of a sudden BSOD or reboot or error. ***, i hope they get SP3 right lol
like thats gunna happen


I hate Windows, but I need it for school.
With my experience nothing in windows ever works exactly as it was supposedly designed to do.
 

·
Premium Member
Joined
·
1,730 Posts
Discussion Starter · #6 ·
Lets see if safe mode works.

Well... it will not let me log in as administrator, or my regular log in. Again the activation crap.

eff-u-sikay Bill Gates!
 

·
Linux Guru
Joined
·
5,734 Posts
Quote:


Originally Posted by slow'puter

Lets see if safe mode works.

Well... it will not let me log in as administrator, or my regular log in. Again the activation crap.

eff-u-sikay Bill Gates!

I recommend zero-filling the HDD, then do a completetely clean install and activate by phone.
 

·
^^That's my user name^^
Joined
·
9,931 Posts
yah, windows is a bi-atch
 
1 - 8 of 8 Posts
Top