Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,413 Posts
Discussion Starter #1
Omg i think i may have fryed my 9250.... i had it overclocked from 240/166 to 267/182 and the screen turned black while playing a game. when i exited it... it is still being detected but, when i try to run any 3d things it wont display it. and when i scroll down on the web page it is VERY choppy. Hmmm ill restart it and ill be back on in a min to tell u guys...
 

·
Registered
Joined
·
1,413 Posts
Discussion Starter #2
its not fryed but it was very hot when i touched it i would say it was problly 65c
 

·
Registered
Joined
·
584 Posts
If you have choppy scrolling then your driver may be corrupted. Uninstall the driver, wipe it with driver cleaner, and install the newest catalyst driver. That would also explain why you can't run 3D stuff. Trust me, this happened to me on Sunday.
 

·
Premium Member
Joined
·
23,134 Posts
I agree--I have done that just recently with my ATI X1950pro--totally hosed the drivers--gave me blue screens and the frozen mouse and I thought I may have killed it--then I reinstalled and all was good.

Not sure how exactly a piece of hardware is corruptng code--in my mind the Vcard is seperate from the HDD and CPU and RAM--but in the PC's POV it is not a seperate entity exactly--I guess it is sharing resources--including it's RAm and GPU so if it hand back a string that is corrupt then that can fould up the entire sys.

Wish I knew more about this stuff...
 
1 - 5 of 5 Posts
Top