Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
ok so i decided to start playing world of warcraft again after ages and im getting constant stuttering its non-stop its so annoying it happens with my hd5850 and hd4850 but if uninstall the drivers put in my 8800gts and install nvidia drivers it works fine, but again i uninstalled the drivers run safe mode driver sweeper put in hd5850 re installed ccc 10.2 and its back the only way to half solve it is to run windowed/maximized mode and it clears it up 60% but its still there anyone had this know how to fix it? i originaly thought it was a bad gpu but FC2 JC2(demo) AvP Bioshock 2 they all run flawless so im stumped i even thought it might be over heating or something so i run furmark for 1hr and my temps didnt even go past 55-60 @ 45% fan speed

any ideas welcome
thanks
 

·
Registered
Joined
·
1,945 Posts
You said your temps aren't an issue, but are you overclocked at all? Try setting everything to stock, even your cpu. My cpu had a very slightly unstable OC before when playing BC2 beta, and everything would flicker. That OC was 24hr prime stable, but BC2 was buggy on it.
 

·
Banned
Joined
·
3,061 Posts
I seem to remember having issues like this on my roommate's comp when he got an ATI card after his Geforce died. It's been a while so I honestly don't remember what fixed it, I do remember that I called WoW tech support and after talking to the guy for like 20min it was fixed and running fine.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #6 ·
tried settings on lowest no change tried them at ultra no change turned v-sync off no change cept screen tearing so left it on
its gotta be the most annoying problem ever and i tried taking away all my overclocks but made no difference (except my windows 7 score dropping lol) the only other game ive experianced this in is bfbc2 but its less often in bfbc2 than in WoW its non stop and very very annoying in WoW
 
1 - 6 of 6 Posts
Top