Overclock.net banner
1 - 10 of 10 Posts

·
I Am Gooble Gobble
Joined
·
6,706 Posts
Discussion Starter · #1 ·
ok so my 2 8600GTS's are folding away fine, i minimize a game (i run the games on the 5770 ofc) to check thier temps, one was up at 93C so i freaked and opened up the card's setting in afterburner, the fan reset itself from 100% to 30%, this worries me, i cant go to bed and have my cards kill themselves, of anyone has a fix for this id appreciate it

EDIT: i may get a mod warning for the title....sorry mods if your read this, i dont know how to change it and i was freaking out when i posted so...forgive me this once
 

·
I Am Gooble Gobble
Joined
·
6,706 Posts
Discussion Starter · #3 ·
dont want to set it to auto, fans drop to 60%, i need to keep these cards in the 70-80C range on stock coolers, which only works between 85 and 100% fan speed
 

·
I Am Gooble Gobble
Joined
·
6,706 Posts
Discussion Starter · #5 ·
it just did it again...afterburner off precision running... this worries me
 

·
Premium Member
Joined
·
32,941 Posts
Please hit the EDIT button (go advanced) and change your title
.
 

·
I Am Gooble Gobble
Joined
·
6,706 Posts
Discussion Starter · #8 ·
problem with that idea is the fan prfile also cranks my 5770 up and it makes alot of noise, i sleep near this, need it quiet
 

·
I Am Gooble Gobble
Joined
·
6,706 Posts
Discussion Starter · #9 ·
set a profile up, not 2 minutes later did it drop to 30% on one of the cards, its set to 100% over 70C, both were at least 2C over 70
 

·
I Am Gooble Gobble
Joined
·
6,706 Posts
Discussion Starter · #10 ·
lol....i think my 5770 was interfereing somehow...i took it out and the fans havent budged from 100% for 15 mins
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top