Overclock.net banner
1 - 5 of 5 Posts

·
Registered
Joined
·
964 Posts
Discussion Starter · #1 ·
for some reason i just cant get my fan speed to stay at 100%, i have been into ati tool and put it at 100% then close it and it is fine, but when i reboot my pc the fan is back at stock again, also when i play a game the fan still does not change speed soo i am gettin a little worreid incase it gets a bit hot...soo u got ne advice on the settings in which i should change?
 

·
Premium Member
Joined
·
3,072 Posts
Quote:

Originally Posted by steve!!
for some reason i just cant get my fan speed to stay at 100%, i have been into ati tool and put it at 100% then close it and it is fine, but when i reboot my pc the fan is back at stock again, also when i play a game the fan still does not change speed soo i am gettin a little worreid incase it gets a bit hot...soo u got ne advice on the settings in which i should change?
Unless you save the profile in ATiTool it will just revert back when you reboot.
Create a new profile, set the speed, go into properties and make sure the fan speed box is checked. Then go to startup and select the profile to load with and then get atitool to run on startup. This should make it always run at 100%
 

·
Registered
Joined
·
964 Posts
Discussion Starter · #3 ·
cheers ste, seems that i only needed to set ati tool to start up with windows for card fan to spin 100%
soo rep for you
 

·
Registered
Joined
·
787 Posts
Yeah you have to click apply, then save it to default and click default to boot up when windows starts, or it should automatically. I find it better to just put it at keep at 50 degreese so your fans not running 100 percent all the time because it is quite annoying when its all the way up
 

·
Registered
Joined
·
964 Posts
Discussion Starter · #5 ·
hmm true i have set up dynamic speeds soo when it reaches a certain temp the fan speed increases, all is good now as i am able to keep it cool when it need to be, and its quiet when it dont need to b cooled
 
1 - 5 of 5 Posts
Top