Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello,<br><br>
Attached is a screenshot from 3D Mark 05, you will notice all graphics issues... But these only happend after switching drivers from Omega 6.7 to the Ati Cata 6.9<br><br>
My Graphics card is at stock settings 500-600.<br><br>
any idea's...<br><a href="http://assets.overclock.net.s3.amazonaws.com/e/ee/eeb463ba_vbattach32787.jpeg"><img alt="LL" src="http://cdn.overclock.net/e/ee/525x525px-LL-eeb463ba_vbattach32787.jpeg" style="width:525px;height:394px;"></a>
 

·
Registered
Joined
·
1,827 Posts
Tose are artifacts normally caused by heat on a overclocked GPU..ATI drivers have been well known to be rubbish when first released i would give em a while to sort it out .I know the gpu is not oced in this case so this is a driver issue
 

·
Registered
Joined
·
283 Posts
my guess would be that you may have some cleaning up to do. you may still have some left over drivers from omega that are clashing with the catalyst drivers. try following the exact steps for driver removal from the catalyst 6.9 download page, including the registry cleanup and see if that helps.
 

·
Registered
Joined
·
883 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Starance</strong></div>
<div style="font-style:italic;">Hello,<br><br>
Attached is a screenshot from 3D Mark 05, you will notice all graphics issues... But these only happend after switching drivers from Omega 6.7 to the Ati Cata 6.9<br><br>
My Graphics card is at stock settings 500-600.<br><br>
any idea's...</div>
</td>
</tr></table></div>
I see you are running 2d mode clock speeds <img alt="" class="inlineimg" src="/images/smilies/biggrin.gif" style="border:0px solid;" title="Big Grin"><br><br>
Try reading chozart's x1800/x1900 overclocking faq, it covers the basics<br><br><img alt="" src="http://www.overclock.net/faqs/118132-how-overclock-x1800-x1900-series-card.html" style="border:0px solid;"><br><br>
I think you'll find your card works much better at 3d mode clocks <img alt="" class="inlineimg" src="/images/smilies/biggrin.gif" style="border:0px solid;" title="Big Grin">
 
1 - 4 of 4 Posts
Top