Overclock.net banner

1 - 19 of 19 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Soooo... until I decided to OC with my new board/mobo/grfx combo I never even thought to check out the core clock, but now that I have, my grfx card seems to be pooped.<br><br>
Has anyone ever seen an issue like this before? I'm planning to call ATI/AMD and ask them about it, but I may just have a borked card. It is an ATI brand card as well.<br><br>
I used ATI tray tool and let it auto clock/test and it will run stable at 570mhz... so, still nowhere near what the STOCK speed should be. <img alt="" class="inlineimg" src="/images/smilies/frown.gif" style="border:0px solid;" title="Frown"><br><br>
ATI's site reports the X1900XTX as being 650 core... I weep at my 500.<br><br><br><br>
--memory's under reporting at 600mhz (1200ddr) as well.
 

·
Premium Member
Joined
·
10,490 Posts
Make dang certain you're using the newest version of AtiTool to check those speeds. It's pretty unlikely that your card came shipped at 500Mhz.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
yea, pretty sure it's the most recent. Both ATItool and ATI Tray Tools reported 500/600<br><br>
Can someone post the current versions they're using so I can check? (I'm at work, but I'll post my own versions when I get home in an hour or so)
 

·
Registered
Joined
·
1,923 Posts
hrm im having the same problem it seems :O<br><br>
very odd... my gpu core is at 500 flat and my mem is at 594 :S also when i run 3dmark05 "only one i have installed atm" it wont do the 3d test it says sumtin like unable to access the dll file or sumtin :S<br><br>
il look into this maybe try the latest cat verison. im at 6.9 atm..
 

·
Registered
Joined
·
5,406 Posts
The reason is that your GPU is runnin in 2D. Once you start playing games or anything that requires more power, it will brings itself up to 650/775
 
  • Rep+
Reactions: Thranx

·
Registered
Joined
·
1,923 Posts
is there a way to force it to be at full mode 24/7 and 3dmode?<br><br>
i even tried to download a 3d background and usethat while checking the specs of the card.. and it dont change <img alt="" class="inlineimg" src="/images/smilies/frown.gif" style="border:0px solid;" title="Frown"><br><br>
so how do u go about ocing a card if it goes up automaticaly when it needs to :S?
 

·
Premium Member
Joined
·
4,746 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>uberjon</strong> <a href="showthread.php?s=5f012238fa36186cbb85825ea8d4fba8&p=1386337#post1386337"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">is there a way to force it to be at full mode 24/7 and 3dmode?<br><br>
i even tried to download a 3d background and usethat while checking the specs of the card.. and it dont change <img alt="" class="inlineimg" src="/images/smilies/frown.gif" style="border:0px solid;" title="Frown"><br><br>
so how do u go about ocing a card if it goes up automaticaly when it needs to :S?</div>
</td>
</tr></table></div>
Just use the artifact detector in ATITool, that will make the card go into 3D mode and under the "Currect Clocks" area, you will see the actual 3D clock speeds.
 
  • Rep+
Reactions: Thranx

·
Registered
Joined
·
33 Posts
Discussion Starter #10
and where is this "current clocks" area? sorry, I've looked all over in ATITool and can't find it.<br />
<br />
Note I'm running ATItool v0.25 Beta 10
 

·
Premium Member
Joined
·
4,746 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Thranx</strong> <a href="showthread.php?s=5f012238fa36186cbb85825ea8d4fba8&p=1386442#post1386442"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">and where is this "current clocks" area? sorry, I've looked all over in ATITool and can't find it.<br><br>
Note I'm running ATItool v0.25 Beta 10</div>
</td>
</tr></table></div>
It's in the top right corner of the ATITool control panel (window that you see right away when ATITool launches) I would reccommend upgrading to beta 16 though just to stay up to date <img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile">
 

·
Registered
Joined
·
2,987 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>uberjon</strong> <a href="showthread.php?s=5f012238fa36186cbb85825ea8d4fba8&p=1386337#post1386337"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">is there a way to force it to be at full mode 24/7 and 3dmode?<br><br>
i even tried to download a 3d background and usethat while checking the specs of the card.. and it dont change <img alt="" class="inlineimg" src="/images/smilies/frown.gif" style="border:0px solid;" title="Frown"><br><br>
so how do u go about ocing a card if it goes up automaticaly when it needs to :S?</div>
</td>
</tr></table></div>
Even though you can keep it 24/7, I wouldn't recommend blasting your card at that setting 24/7. Mainly because it generates unnecessary heat and especially when you don't need it [when you're not playing intensive 3d games or doing other types of work]. My word of advice <img alt="" class="inlineimg" src="/images/smilies/cool.gif" style="border:0px solid;" title="Cool">
 

·
Registered
Joined
·
18 Posts
I have the same probelm. I read online that the card needs a 450w psu and 30amps on the +12v rail. I have a 650 with 20a and its running at 506 core and 594 mem. I ordered a ocz powerstream with 33a on +12v rail and hopefully it will fix the probelm. I will let you guys know.
 

·
Premium Member
Joined
·
24,372 Posts
Check my FAQ about overclocking those cards with ATITool. This FAQ is based on Beta 14.<br><br>
It's not a good idea to run them at 3D clocks 24/7.<br><br>
I make a 3D profile (overclocked) in ATITool and use it when I play games. You can configue ATITool also to switch automatically upon recognition between 2D and 3D .
 

·
Registered
Joined
·
356 Posts
this might sound like a stupid question ... but is ati tool better than the overclock utility that comes with ccc.... i am thinking about giving it a try
 

·
Administrator
Joined
·
64,277 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Vanorge</strong> <a href="showthread.php?s=5f012238fa36186cbb85825ea8d4fba8&p=1387364#post1387364"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">this might sound like a stupid question ... but is ati tool better than the overclock utility that comes with ccc.... i am thinking about giving it a try</div>
</td>
</tr></table></div>
Yes in general ATI tool is a little better. Comes more to user preference though.
 

·
Premium Member
Joined
·
24,372 Posts
CCC loosens the GDDR timings quite a bit.... thus ATITool will be better for the memory overclock.
 
1 - 19 of 19 Posts
Top