Overclock.net banner

1 - 13 of 13 Posts

·
Banned
Joined
·
3,194 Posts
Discussion Starter #1
<img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /> YAY everyone <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /><br />
<br />
My x2 3800 is prime stable @ 2.7 on STOCK VOLTAGE <img src="/images/smilies/proof.gif" border="0" alt="" title="Proof" class="inlineimg" /> <br />
<br />
yes i do have proof - check the screenie <img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" /> <br />
<br />
<img src="http://img254.imageshack.us/img254/3969/271ta6.jpg" border="0" alt="" onload="NcodeImageResizer.createOn(this);" />
 

·
Old school
Joined
·
14,377 Posts
Actually it's not on stock volts but that's not your fault, it's the mobo adding a little bit to the stock voltage. Looks great though, I hope I can achieve the same with my new system!
 

·
Old school
Joined
·
14,377 Posts
1.375 I thought.
 

·
Registered
Joined
·
4,033 Posts
Nice now go higher.Congrats.<img src="/images/smilies/thumb.gif" border="0" alt="" title="Thumb" class="inlineimg" />
 

·
Registered
Joined
·
1,504 Posts
i think it's 1.375
 

·
Registered
Joined
·
2,431 Posts
1.36 for me and I can get that same OC dual primed.. isnt it cool? you're gonna need a decent jump in voltage to top that and be stable though, ex: I need a full 1.5v to make 2.8ghz stable..2.95x is gaming stable but too much vcore.<br />
<br />
Whats that 31C, idle or load? And is that on water?
 
  • Rep+
Reactions: born2killU

·
Premium Member
Joined
·
45,674 Posts
The Toledo and Windsor X2 3800+ uses 1.3-1.35v where as the Manchester use a 1.35-1.4v
 

·
Banned
Joined
·
3,194 Posts
Discussion Starter #9
the thing is my a8n32 will NOT change the voltage<br />
<br />
the only thing I can do is change the "offset cpu voltage my 200mv"<br />
<br />
that will put it up to 1.61 when I select that<br />
<br />
whenever I change the voltage with the other options there is no change<br />
<br />
do you know If I could fix this with with A bios mod or something
 

·
Banned
Joined
·
1,131 Posts
DROOL! I SAID DROOL FFS! <img src="/images/smilies/rolleyes.gif" border="0" alt="" title="Roll Eyes (Sarcastic)" class="inlineimg" /> i wish my processor could do that on stock volts <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" />
 

·
Registered
Joined
·
2,431 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>born2killU</strong>

</div>
<div style="font-style:italic">the thing is my a8n32 will NOT change the voltage<br />
<br />
the only thing I can do is change the "offset cpu voltage my 200mv"<br />
<br />
that will put it up to 1.61 when I select that<br />
<br />
whenever I change the voltage with the other options there is no change<br />
<br />
do you know If I could fix this with with A bios mod or something</div>

</td>
</tr>
</table>
</div>you know what I'd do then.. shoot for 3ghz at 1.61.. <img src="/images/smilies/gunner2.gif" border="0" alt="" title="Gunner2" class="inlineimg" />
 

·
Banned
Joined
·
3,194 Posts
Discussion Starter #12
yeah I guess<br />
<br />
good for you always thinking positively <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
 

·
Old school
Joined
·
14,377 Posts
At least 300 x 10 @ 1.6v <img src="/images/smilies/tongue.gif" border="0" alt="" title="Stick Out Tongue" class="inlineimg" />
 
1 - 13 of 13 Posts
Top