Overclock.net banner
1 - 20 of 36 Posts

·
Registered
Joined
·
335 Posts
Discussion Starter · #1 ·
Alright, I've got an X850XT w/ a stock cooler and have been getting some pretty good speeds out of it. I would like to get a running list of max stable clocks from air cooling of anybody who has an X850XT. Also list what type of cooling you have (Stock, Zalman7000, ATISilencer, etc...). BTW, this might be going into data for a physics project I'm doing right now. When I'm done messing w/ setups/settings I'll post my final results. In the meantime, here are my best results so far.
 

·
Premium Member
Joined
·
3,697 Posts
My results look quite paultry compared to these but here ya go anyway:

575Core
1180 (590) memory

that is using a Zalman FS-V7 cooler @ 5v with:

Load 58*c
Idle 38*c

Check out the link in my Sig for a comprehensive review of VGA coolers
 

·
Premium Member
Joined
·
8,662 Posts
How do you guys get such low load temps


Mine
570/600 (used to be 600/600 but winter is over
)
Silencer 5 Rev2 (had a vf700Cu before with higher temps.)
idle 40*C (fan at 50%)
load 65*C (fan 100%)
room temp. 80*F (at the time temps. were measured)
 

·
Premium Member
Joined
·
3,697 Posts
Quote:


Originally Posted by Melcar

How do you guys get such low load temps


Mine
570/600 (used to be 600/600 but winter is over
)
Silencer 5 Rev2 (had a vf700Cu before with higher temps.)
idle 40*C (fan at 50%)
load 65*C (fan 100%)
room temp. 80*F (at the time temps. were measured)

Glad to hear that review was useful.

Your temps are good imo and inline with the data you looked at.

One thing I noticed from your temps is your room temp is a bit higher than mine. 80F is about 27*c my room temps are more like 18-20*c with case temps about 23-25*c.

I think this ambient temperature might be contributing to your apparant higher temps.
 

·
Registered
Joined
·
192 Posts
602/620 max(no artifacts), - idle 41-43c load 67c
run at 570/591 - idle 41-43c load 65c
stock 520/540 - idle 41-43c load 61c

Fan is set at 15% idle and 100%(hairdryer) 50 and above.- oem sapphire fan.
Room temp is normally 70f
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #10 ·
Alright, moved some fans around and got the following.

609/642
stock cooling
32C idle, 53C max

had to stop because the comp got a bunch of viruses and won't boot (thank you siblings). I'm pretty impressed though by those speeds from stock cooling.
 

·
Registered
Joined
·
192 Posts
Quote:


Originally Posted by kyleclark0_8

570 core 625 memory with a Zalman VF900-cu.

I have no idea why I cant get my card past 570. The thing has zero artifacts up to 570, but if i push it much further I get a (no signal) from my monitor. Wierd huh?



What do you use to clock with? Perhaps try a different tool.
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #14 ·
Alright, here's the latest and will be my greatest until I get my next fan (40cfm to a new 60cfm fan for case)

X850XT w/ stock cooling
613/650 stable
idle 34C, max load 57C

This baby keeps gettin better, had to wait for new hardrive, the one that came w/ the comp died. Then they forgot to send Windows/Drivers, you'd think a computer service department would know something about computers? Oh well, up and running now. Hopefully the new fan will allow me to break the 1.3Ghz on my VRAM.
 

·
Registered
Joined
·
36 Posts
Quote:


Originally Posted by 0siris

What do you use to clock with? Perhaps try a different tool.

I use ATI tool. I don't think it's the tool though, even if I set it manually to something over 570 and dont use the fuzzy cube, any 3D program will give me the same "No signal" after a while. I think my card is just on the lower end of X850XTs I guess
 

·
Registered
Joined
·
134 Posts
X850xt with stock cooling
595/620 stable
32°C Idle
53°C Full Load
(on moderately warm day in Washington, about 68°F)
 

·
Premium Member
Joined
·
29,533 Posts
Asus X850XT On stock
550/543 STABLE
36 Idle
~56 Full Load (Don't remember since im not home atm
I'll check it when it's possible)

Can't push my memory very far since the heatsink doesn't touch all the VRAM :S - I'll see if i can get another
 

·
Registered
Joined
·
335 Posts
Discussion Starter · #20 ·
Quote:


Originally Posted by ENTERPRISE1701

Thats not a bad oc..I need to start ocing my g-card ones a decent aftermarket cooler comes out for it.

You don't need an aftermarket, granted they are usually better (HIS = exception
). You can get a small overclock out of your stock cooler, even w/ a sapphire cooler. Its fun to see how much an aftermarket helps, when you've pushed to the limit and suddenly the limit moves.
 
1 - 20 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top