Overclock.net banner
1 - 5 of 5 Posts

·
Registered
Joined
·
814 Posts
Discussion Starter · #1 ·
Ok I have have my computer on wireless and bridged my internet from my computer to my xbox 360. Now I can get on xbox live fine but it just drops me offline for no reason just out of the blue like every 15-30 minutes it changes every time. Now my NAT is set to moderate and I have no idea how to change this as I don't know a hole lot about network stuff can anyone give me any idea on how to set this to open. Thanks again.
 

·
Registered
Joined
·
814 Posts
Discussion Starter · #3 ·
Ok I still cant get this working so I'm going to give more details. I have DSL that is running throw a dgn200 netgear its a modem router both. now this router does not cover my hole house so I also have another router hard wired to that one on the other side of the house. This router is netgear wgr614v9. Now my computer is hooked up to this wireless and I have then bridged my xbox live to my computer. Now my NAT keeps saying it moderate and I have opened up my Nat tried the DMZ also port forwarding everything and I cant get it to set my NAT to open. Tired of this and there is no way I can hard wire my xbox to the router and Im not paying 99 dollars for the wireless adapter when i have read people had problem with that on my wgr614v9 router working also. Anyone got any idea on what i can try to open this up or is it just not possible with all the routers and stuff i have going on?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top