Overclock.net banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1,691 Posts
Go into Xfire settings. Disable in-game, close Xfire and open it. Open the game then close it. Go back into Xfire settings. Enable in-game. Close and open again. Open game.

If that doesn't work you might need to reinstall both. Also, make sure you aren't running any anti-cheat programs such as X-ray.

Just out of curiosness (spelling?!), are you using a Logitech G15 keyboard? They are known to cause conflicts with Xfire in-game.
 

·
Registered
Joined
·
1,060 Posts
Discussion Starter · #7 ·
Quote:

Originally Posted by Harrier View Post
Go into Xfire settings. Disable in-game, close Xfire and open it. Open the game then close it. Go back into Xfire settings. Enable in-game. Close and open again. Open game.

If that doesn't work you might need to reinstall both. Also, make sure you aren't running any anti-cheat programs such as X-ray.

Just out of curiosness (spelling?!), are you using a Logitech G15 keyboard? They are known to cause conflicts with Xfire in-game.
Ok i will give that a try.(And i wish i was using a G15)
 

·
Registered
Joined
·
1,691 Posts
Quote:

Originally Posted by Zig-Zag View Post
Ok i will give that a try.(And i wish i was using a G15)
Don't we all?
I still use a 7-year-old chunky Dell keyboard... Rofl... It came wit my first ever PC, and IMO the actualy components of my system are more important than the keyboard
 

·
Registered
Joined
·
1,691 Posts
Did you ever have it working with the game anyway? If you didn't, you might have to manually select it from the list. The game might not even be supported. I have endless things to try with Xfire
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top