Overclock.net banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
7,249 Posts
Discussion Starter #1
Hey guys,

Since a weak ago I've installed XP with SP3. I have managed to install the sound, the Creative Audigy 24bit drivers, but in task manager I have this unknown device with a question mark saying: "Audio Device on High Definition Bus". The sound quality is quite mediocre.

Any fix you know of?

D.
 

·
OG OC
Joined
·
2,231 Posts
Quote:


Originally Posted by ericeod
View Post

Sounds like maybe your onboard audio is enabled in the bios. It might be worth a quick check.

I agree. My onboard audio wouldn't even work without updating to SP3. Check it out.
 

·
Overclocking
Joined
·
9,250 Posts
also having this problem>

I'll be looking at this thread for help
 

·
Premium Member
Joined
·
7,249 Posts
Discussion Starter #6
Quote:

Originally Posted by Unknownm View Post
also having this problem>

I'll be looking at this thread for help

My sound output is somewhat like a scratched vinyl, it distorts the sound only from time to time each couple of seconds, do you have the same issue?
 

·
Overclocking
Joined
·
9,250 Posts
Quote:

Originally Posted by dragosmp View Post
My sound output is somewhat like a scratched vinyl, it distorts the sound only from time to time each couple of seconds, do you have the same issue?
no just says "Audio Device on high definition Audio bus".

The realtek installer only supports XP SP2. When I run the setup it does not install the drivers on the computer
 

·
Premium Member
Joined
·
7,249 Posts
Discussion Starter #8
The thing is... all the drivers are installed as far as I can tell, all that was on SP2 is on SP3 also. On SP3 this "bonus" UAA device showed up, and the sound is much worse.

The onboard sound is disabled, I've triple-checked.
 

·
Premium Member
Joined
·
7,249 Posts
Discussion Starter #9
I can confirm it's a Creative driver issue. The cards (integrated or not) that I have in house and have the drivers updated after the SP3 appeared are working as it should. I have my Creative and my wife's lappy that show the unknown thing on HighDefinition bus(on the lappy I used a modded inf to install the integrated sound).

I love Creative even more now
That Xonar Dx looks better and better.
 
1 - 9 of 9 Posts
Top