Overclock.net banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey guys,

Sorry if there is already a thread about this but I’ve been trying to follow this video on overclocking my 9700K:

I have the same CPU setting all my cores to 49x multiplier and I’m slowly increasing the Core IccMax by 5 Amps but I instantly get Current Limit Throttling even though I increase the Amps.

What am I doing wrong? When I increase the amps, I THEN get a power limit throttling “YES”.

My MOBO: Asus ROG STRIX Z390-F

I appreciate any advice or links to more useful threads.

Cheers, Jack
 

·
Banned
Joined
·
1,957 Posts
Don't use Windows tools to overclock desktop CPUs. Go straight to the BIOS.

XTU is made for laptops.
 
  • Rep+
Reactions: TaytoCrisp

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Yep as above, XTU is for laptops. Stick with the BIOS for OC'ing.
Gotcha, I’ll stick to BIOS. I tried overclocking but my max Current Cabapility was 140% I couldn’t go any higher.
I had synced all 8 cores to 50x multiplier for 5ghz.
I manually set my Core/Cache Voltage to 1.290v, disabled SVID, MultiCore Enhancement, I set my LLC to Level 6, my Turbo Mode has 4095 on both Long term Power Limit/Short time, Package power time to 127. Also my CPU Core/Cache Current Limit is at 255.75.
I’m just trying to understand where I’ve gone wrong, it’s all in roughly safe values.
 

·
Banned
Joined
·
1,957 Posts
Gotcha, I’ll stick to BIOS. I tried overclocking but my max Current Cabapility was 140% I couldn’t go any higher.
I had synced all 8 cores to 50x multiplier for 5ghz.
I manually set my Core/Cache Voltage to 1.290v, disabled SVID, MultiCore Enhancement, I set my LLC to Level 6, my Turbo Mode has 4095 on both Long term Power Limit/Short time, Package power time to 127. Also my CPU Core/Cache Current Limit is at 255.75.
I’m just trying to understand where I’ve gone wrong, it’s all in roughly safe values.
Current capability does nothing unless you're on LN2. You won't max out the VRM with a casual 5GHz OC.
 

·
Banned
Joined
·
1,957 Posts
What could possibly be giving me BSOD?
CPU can't do 5 GHz at 1.290V. Either increase the voltage or drop the LLC. Or simply decrease the frequency.
 
  • Rep+
Reactions: TaytoCrisp

·
Registered
Joined
·
1,282 Posts
Just a tip. I use these settings for my adaptive turbo. You can use same kind of settings with 5ghz all core and still have all c-states enabled. You can probably use a lower vcore. Your turbo and power limit settings is ok.
2461837
2461838
2461839
2461840
2461841
2461842
2461843
 

·
Registered
Asus strix z390-F gaming, [email protected], 1080ti, 32gb patriot viper 3733mhz.
Joined
·
13 Posts
@DoctorNick
Wow. You must have a killer cooler. I'm sure my dark rock pro 4 can't handle these settings.

The issues I have with my 9700k is that the temps are fine @5GHZ on stock ram settings, however, when I enable XMP, the temperatures soar and it crashes, already at 4,9.

Asus Z390-F gaming
I7-9700k
32 gb Patriot viper 4 3733ghz (2x Samsung, 2x Hynix)
 

·
Banned
Joined
·
1,957 Posts
@DoctorNick
Wow. You must have a killer cooler. I'm sure my dark rock pro 4 can't handle these settings.

The issues I have with my 9700k is that the temps are fine @5GHZ on stock ram settings, however, when I enable XMP, the temperatures soar and it crashes, already at 4,9.

Asus Z390-F gaming
I7-9700k
32 gb Patriot viper 4 3733ghz (2x Samsung, 2x Hynix)
It's probably due to VCCIO/VCCSA. I don't know, I have no experience with inferior platforms but at least on Ryzen the SOC voltage affects core temps a lot and the mobo increases it by itself when you enable XMP or overclock your RAM manually. My guess is either IO or SA voltage goes up by default when you enable XMP and that causes higher core temps.
 

·
Registered
Joined
·
1,282 Posts
@DoctorNick
Wow. You must have a killer cooler. I'm sure my dark rock pro 4 can't handle these settings.

The issues I have with my 9700k is that the temps are fine @5GHZ on stock ram settings, however, when I enable XMP, the temperatures soar and it crashes, already at 4,9.

Asus Z390-F gaming
I7-9700k
32 gb Patriot viper 4 3733ghz (2x Samsung, 2x Hynix)
I have a Kraken X62. I use LLC 1, so my load vcore on all cores is between ~1.26-1.3V. Yes don't use XMP. If you are unsure of your timing settings. Download AIDA64 and go to motherboard -> SPD and check timings (take a picture) and test them in bios. Add VCCIO/VCCSA voltage when needed. I would recommend getting CPU stable before testing memory settings.
2461857
 

·
Registered
Joined
·
1 Posts
Gotcha, I’ll stick to BIOS. I tried overclocking but my max Current Cabapility was 140% I couldn’t go any higher.
I had synced all 8 cores to 50x multiplier for 5ghz.
I manually set my Core/Cache Voltage to 1.290v, disabled SVID, MultiCore Enhancement, I set my LLC to Level 6, my Turbo Mode has 4095 on both Long term Power Limit/Short time, Package power time to 127. Also my CPU Core/Cache Current Limit is at 255.75.
I’m just trying to understand where I’ve gone wrong, it’s all in roughly safe values.
Hello I did almost the same but some settings i can not find it in bios version F9m but my systeem reboot and unstable.
I cant find XMP for RAM,

i fallowed instruction of https://www.reddit.com/r/intel/comments/9qvb2y The only time the stock 9700k will boost to 4.9Ghz is if 1 or 2 cores are under load ONLY. If 3 or 2-4 cores are, it will drop to 4.8Ghz, and if all 8 are loaded it will go to 4.6Ghz (which is what you saw).
I strongly recommend never using profiles for overclocking as they generally overvolt like crazy since they are generic profiles.
If you would like to try a basic, but likely stable, 5Ghz overclock, reset everything in the BIOS to default and then follow these steps:
  1. Enable XMP for RAM
  2. Set CPU Core Ratio to "Sync All Cores" and set the multiplier to 50
  3. Disable ASUS Multi Core Enhancement
  4. Disable CPU SVID
  5. in "External Digi+ Power Control" set Loadline Calibration (LLC) to level 6, and CPU Current Capability to 170%
  6. Set CPU Core/Cache Current limit to 9999 (should change to 255.70 or something similar)
  7. Change CPU Core/Cache voltage to Manual, 1.30v
  8. Go to "Internal CPU Power Management", set both Short Duration and Long Duration Power Limits to max (4095)
Save and exit. Check stability and temps while stress testing, if stable after 10 minutes, go back into BIOS and reduce voltage by .01v (IE 1.29v) and repeat the test. Keep doing this until it is no longer stable, then set to the last stable voltage. You can go to a third decimal point if you want, but it's not really necessary.
  • Edited for some oopsies
 
1 - 12 of 12 Posts
Top