Overclock.net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
This is my first build and I have everything except the video card so I'm using an ATI Radeon X1300 pro at the moment. I picked it up today for $300 Canadian and the batch number is 3951A690. I put it in and installed my H50 with push/pull fans pulling fresh air from outside the case and screwed it down and it seems good. On my motherboard there is a little temperature screen that shows around 21C at idle which I believe is the actual CPU temp based on the sensor on the motherboard because it's quite low. This is my first processor with more then 2 cores so I'm not sure if this is normal or if these are good temps. RealTemp and CoreTemp are showing me this on each core these are idle btw:
1: 36-37
2: 31-32
3: 36-37
4: 31-32
Should there be that much of a difference between each temp on each core or is there something wrong? Also are these temps any good for running with an H50 with 2 fans on idle with 2.8 GHz stock clocks? I'm planning to overclock to 4 GHz and hopefully leave HT on but I'm not sure hopefully I'll be able to. My specs are in my signature if that will help anything out.
 

·
Registered
Joined
·
2,035 Posts
yeah its normal, I have similar readings on my i7 860. I beleive its because the sensors and not the actual temps that vary.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #3
Quote:

Originally Posted by melterx12 View Post
yeah its normal, I have similar readings on my i7 860. I beleive its because the sensors and not the actual temps that vary.
Hmm okay so when I say what my temp is should I go by the core 1/3 or by 2/4?
 

·
Registered
Joined
·
819 Posts
It's a common occurrence on multi-core CPUs. Either stuck sensors or the heatspreader on the CPU is concave causing it to not have full contact with the heatsink. Nothing to worry about.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #5
Quote:

Originally Posted by dennisjai View Post
It's a common occurrence on multi-core CPUs. Either stuck sensors or the heatspreader on the CPU is concave causing it to not have full contact with the heatsink. Nothing to worry about.
Okay good I was thinking I had to remove my H50 and put my own thermal paste on and I didn't really want to do that. So when saying my temps should I say 36/37 or 31/32 on idle?
 

·
Registered
Joined
·
2,251 Posts
Quote:


Originally Posted by Jersthecool
View Post

Okay good I was thinking I had to remove my H50 and put my own thermal paste on and I didn't really want to do that. So when saying my temps should I say 36/37 or 31/32 on idle?

Mind that the stuff with the H50 is high quality thermal paste, Shin Etsu. Its a bit better than your average thermal paste, such as AS5. Although, there is a little bit too much on the h50 waterblock/pump.
 

·
Registered
Joined
·
13 Posts
wow your the only other person ive seen with this batch number so far. i just got it but had to rma some stuff so will be overclocking in a week or two. You will have to put your results in a topic somewhere
 

·
Registered
Joined
·
92 Posts
Discussion Starter #10
Quote:


Originally Posted by 1337_Lee
View Post

wow your the only other person ive seen with this batch number so far. i just got it but had to rma some stuff so will be overclocking in a week or two. You will have to put your results in a topic somewhere

Yeah I found someone with the 3951A691 but not the 690 and the person that had the 691 had pretty good results so I thought I might as well pick it up and hopefully it does well. I ended up doing a search and couldn't find anyone else with it either so hopefully either tomorrow or saturday I'll be overclocking to 4GHz and I'll post the results!
 

·
Premium Member
Joined
·
3,031 Posts
my temps are 33-40-34-39 at idle running at 4.6ghz with HT on.
 

·
Registered
Joined
·
89 Posts
Quote:

Originally Posted by BADFASTBUSA View Post
my temps are 33-40-34-39 at idle running at 4.6ghz with HT on.
Thats great. How are temperatures when stress testing all 8 threads and max memory? My idle is around 31-35c running at 4ghz
 

·
Registered
Joined
·
92 Posts
Discussion Starter #14
Quote:


Originally Posted by jamal6008
View Post

Thats great. How are temperatures when stress testing all 8 threads and max memory? My idle is around 31-35c running at 4ghz

What kind of cooler do you have because 31-35 is better then mine and mine are at stock clocks!
 

·
Registered
Joined
·
89 Posts
Quote:


Originally Posted by Jersthecool
View Post

What kind of cooler do you have because 31-35 is better then mine and mine are at stock clocks!

only idles are better but on load it hits quiet high.More than cooler I would say I am getting that idles because of the thermal paste arctic silver 5. I have Titan Fenrir TTC-NK85TZ cooler.
 
1 - 15 of 15 Posts
Top